Senda Electrical Problems...HELP!!! [Archive] - Bay Area Two Stroke

PDA

View Full Version : Senda Electrical Problems...HELP!!!


cjhudson87
02-17-2006, 06:08 PM
Hey guys...just wondering if any of you Derbi wizards could lend a hand. Bike is a 2003 Senda, and the problem is involving the running lights. Basically, the bike fires up just fine, runs good, "BRAKE" light and turn-signals work just fine, but the running lights (HEADLIGHT & TAIL-LIGHT) do not work at all. I know that, aside from the engine itself, the headlight and tail-light are the only systems on the bike that run directly off the stator, and it is odd that these are the only systems that are not functioning, yet the motor still runs just fine. Checked the grounds at the regulator and ignitor. Any other ideas out there. This thing is screwy.

Thanks,
Casey

Four_Ari
02-17-2006, 08:20 PM
Did you unplug your fornt headlight for anyreason?

Do you think that you may have switched the 3 wires to the head light.

-Ferrari
P.s. don't let marcus touch it

Pierce
02-17-2006, 09:00 PM
They only thing I can think of is that the key switch has loosened up. Did you open up the wiring cover and make sure everything is plugged in like it is suppose to be? Also did you check and make sure the cdi is all plugged in correctly?

cjhudson87
02-18-2006, 10:42 AM
Okay...checked the headlight and all connections, checked the key switch and actually swapped it for a known good key switch. We also swapped the regulator/rectifier for a known good one. Checked all elctrical connections and plugs, as well as grounds at regulator and cdi. Any other thoughts?

Pierce
02-18-2006, 10:44 AM
Is the battery fully charged? That is the last thing I can think of....

cjhudson87
02-18-2006, 11:44 AM
Fully charged and brand new. I'll keep you posted.

eddiemcrider
02-18-2006, 11:52 AM
since it wasn't the reg/rect, do you think the lighting coil in the stator is bad? I know for race YSRs one of the mods is to remove this from the stator.

I don't know how you would test if it's bad.

Just a thought. Good luck

Karma
02-18-2006, 05:15 PM
Seems to always come down to the Stator at the end of the day?

Never had problems with any electrics on my Derbi "knocking on my wood" :D
I`m sure it`ll suck ass when it does happen though, lol.

Good luck & hope it sheds some light soon.

flaysr50
02-27-2006, 12:53 PM
I think your lighting coil may be bad. go to the derbi manual and it shows you how to test them. What are you going to do with your old one?

Manimal
02-28-2006, 09:05 AM
From my experience (harnessed/wired up my Yerbi :p), there is only 1 wire (Yellow) that powers your whole electrical (lights-n-so forth).

Head Lamp: from motor (Yellow)-> key switch (Brown)-> switch (Hi-Beam=Blue, Lo-Beam=Yellow/White)-> to head lamp

Tail Lamp: from motor (Yellow)-> key switch (Brown)-> tail lamp

Brake Lamp: from motor (Yellow)-> Rectifier/Regulator (Red) ->key switch (Red/Black)-> brake switch (Green)-> brake light.

Fwiw, the battery is used for all the other stuff, brake, turn signals, horn etc.

check out the Derbi Senda wire diagram/schematic.

If all your other stuff is okay and your battery is holding charge, then I believe your stator (charging/lighting coil) is fine.